AnsweredAssumed Answered

Basemap Zoom and Pan Issues

Question asked by BridgetAE on Apr 8, 2019

I have been having an issue with basemap zoom and pan for several months now and have tried everything that I and colleagues can think of.


If I add an ESRI basemap, such as "Imagery" to my map document and then proceed to pan around the map, I can no longer zoom in and out. If I open a map document with a basemap in it, I can zoom in and out... until I use the pan tool. Once I have used the pan tool, I can no longer zoom. Each time I pan in between attempts to zoom, the map will update the zoom, but not when I'm using zoom. In short, I must use the pan tool to get my map's zoom level to update. It also may not update instantaneously, taking several minutes sometimes.


This is the same for old MXDs and new MXDs. If I remove the basemap, save and close the document, when I open it up again, there are no issues with panning and zooming. As soon as I add a basemap, the issue returns.


I have uninstalled and reinstalled ArcGIS. I recently upgraded versions. Hardware acceleration is turned on. I have tried different mice and keyboards on my computer in case there was something wrong with my scroll wheel or keys on the keyboard. And of course, I have restarted the computer many many times.