AnsweredAssumed Answered

Cannot add Rasters to Mosaic Dataset

Question asked by dalejs on Apr 4, 2019
Latest reply on Apr 4, 2019 by dalejs

Hi,

 

    Here goes, I created a Mosaic Dataset, added Rasters (the .tif files) ran Build Overviews and it stitched the rasters together and I could see the stitched together image.  I ran Add Rasters To Mosaic Dataset with more tif raster files and it came up with the little yellow triangle and error message.  I went to the results I did not see any error message , but the raster dataset that I just did the Build Overviews on was not displaying any image.

 

And..if I go to rerun Add Rasters To Mosaic Dataset, when I go to the folder where the rasters are located they do not show up (they are still there).

 

I have my Mosaic Dataset selected.

I have Raster Type as Raster Dataset.

Input Data is Workspace

When I go the folder the rasters (.tifs) are in they are not displayed, if I go to ArcCatalog I can see them.

 

I have tried this through ArcToolBox and ArcCatalog.

 

I deleted the geodatabase, created a new one, created a new raster database and I still cannot see the rasters.

 

I used the following tutorial  to verify the steps I was doing (I used different database names etc.) and the raster dataset was created and appeared in my Table of Contents. 

 

Restarted my machine, opened a new ArcMap session, even tried to use a co-workers machine to try to add the rasters to the Mosaic Dataset, they still do not appear when using the tools.

 

Thank you for reading my question, Dale

Outcomes