AnsweredAssumed Answered

Can't clone Py environment in 2.3.2

Question asked by GabrielFM on Apr 2, 2019
Latest reply on Apr 2, 2019 by Dan_Patterson

I should say I _still_ can't clone the Py environment, but my home machine gives me a different error message than my work machine. 

What work around is there for 2.3.2? Dan Patterson 

Is it finally fixed in 2.4?

 

 

ERROR conda.core.link:_execute_actions(337): An error occurred while installing package 'defaults::ipykernel-4.9.0-py36_0'.
LinkError: post-link script failed for package defaults::ipykernel-4.9.0-py36_0
running your command again with `-v` will provide additional information
location of failed script: C:\Users\...\AppData\Local\ESRI\conda\envs\arcgispro-py3-clone2\Scripts\.ipykernel-post-link.bat
==> script messages <==
<None>

Attempting to roll back.


LinkError: post-link script failed for package defaults::ipykernel-4.9.0-py36_0
running your command again with `-v` will provide additional information
location of failed script: C:\Users\...\AppData\Local\ESRI\conda\envs\arcgispro-py3-clone2\Scripts\.ipykernel-post-link.bat
==> script messages <==
<None>

Outcomes