AnsweredAssumed Answered

Error: Specified database is not a valid geodatabase. Please contact your administrator.

Question asked by pan_gis on Apr 1, 2019
Latest reply on Apr 2, 2019 by pan_gis

Question edited, I've mixed up with the errors  

 

Hi guys,

 

Tried both on WXM Admin 10.6.1 and PRO 2.2.4 (using postgres 9.5) and I get this message.

"The requested database does not contain the required Workflow Manager schema"

In PRO I am asked: Do you want to create the schema. I click yes.

and when I create a workflow database I get this error:

 

Not sure what I should look for.

 

I also tried to set up everything as this article says: Startup Guide: Setting up a Postgres Enterprise Database for ArcGIS Workflow Manager 

by following this guide I realized that C:\PostgreSQL\pg95\lib\postgresql

does not exist even though Postgres was already installed.

(I copied the database support file into C:\Program Files\PostgreSQL\9.5\lib )

 

I works fine until the Create Workflow Database.

Any idea?

 

Thanks!

Outcomes