ctownsend16

Cannot print. Very frustrating problem.

Discussion created by ctownsend16 on Mar 26, 2019
Latest reply on May 13, 2019 by GCity

Hi, I'm trying to use the print widget but it fails with the error message failed to create layer from service at http....../..../.../....etc. doesn;'t matter the page size or format, it always fails.

I'm using webAppBuilder 2.11 on our dev server and using locallayer to bring in layers from ArcGIS Server 10.6 via a published mxd.

I had the same problem when I was trying to develop a mapping service using the javascript api. printing would not work there either (It fails silently)

Assuming the print service is an out of the box solution, what else can I look at? I've looked at the setting on ArcGIS server,  I've also tried logging onto our server loading up the map and printing directly from there with no luck. I've really hit a brick wall here and everything I've tried does not work.

 

Does anyone have any ideas on where I could try looking next? Thanks.

Outcomes