sanderfox

(Another) Extent problem

Discussion created by sanderfox on Feb 27, 2011
Hi,

For my research I have georeferenced some satellite images of Crete. Now I'm trying to add several x,y points of sites I'm studying. I've been trying the entire day now, but keep getting the same kind of problem: "Warning, inconsistent extent!". Apparently the extent is too large or something. I'll explain a little bit more.

The satellite images are georeferenced using WGS84 coordinates. The site coordinates are in the Greek national grid (GGRS / EGSA 1987). As far as I know, I should be able to import the site coordinates using the Add XY function (I'm importing from excel btw), transforming the coordinates to the right grid. I have tried that, but everytime I keep getting the above error.

Also, I have tried creating a shapefile, with GGRS 1987 as GCS, and manually adding the coordinates to that, and then projecting the shapefile to WGS84, but again I get the same error message, failing the transformation.

Some metadata of the site coordinates shapefile:
Horizontal coordinate system
Geographic coordinate system name: GCS_GGRS_1987

Geographic Coordinate System
Latitude Resolution: 0,000000
Longitude Resolution: 0,000000
Geographic Coordinate Units: Decimal degrees

Geodetic Model
Horizontal Datum Name: D_GGRS_1987
Ellipsoid Name: Geodetic Reference System 80
Semi-major Axis: 6378137,000000
Denominator of Flattening Ratio: 298,257222

Bounding coordinates
Horizontal
In decimal degrees
West: 694772,611000
East: 707200,650000
North: 3894548,350000
South: 3881176,410000

In projected or local coordinates
Left: 694772,611000
Right: 707200,650000
Top: 3894548,350000
Bottom: 3881176,410000

It should be possible to make it work, but after trying the above and several similar things I don't know what else to try. I hope my explanation is clear enough. Anyone know what I'm doing wrong and/or how I can fix this? Thanks in advance!

Sander

Outcomes