AnsweredAssumed Answered

Mobile Map Package Version Is Not Supported

Question asked by NimbusHex on Feb 27, 2019
Latest reply on Feb 27, 2019 by NimbusHex

Getting an exception when trying to load an MMPK I just created from ArcGIS Pro.

Esri.ArcGISRuntime.ArcGISRuntimeException: 'Mobile map package version is not supported.: Mobile map package version not supported : 3.0'Esri.ArcGISRuntime.ArcGISRuntimeException: 'Mobile map package version is not supported.: Mobile map package version not supported : 3.0'

Having no problems with MMPKs created 2-3 months ago.

 

ArcGIS Pro v2.3.1

ESRI.ArcGISRuntime v100.4.0.0

 

EDIT:  Upon further research, it appears that using the Create a Locator geoprocessing tool causes the MMPK version to be updated to 3.0.

Outcomes