AnsweredAssumed Answered

Unable to load map layer in Workforce app on iPhone

Question asked by craig.gillen_FDOH on Feb 26, 2019
Latest reply on May 6, 2020 by dgrayctq

I recently created a Workforce project and shared a web map with the group I created to use in this project. I attached the map and its layers to both the dispatcher and worker maps and it displays all of the features and functionality as intended. After completion of the project setup, I launch the workforce mobile app to view the project from a field worker perspective and I get an error message that says "unable to load 1 layer" and then it lists the layer. The map displays just fine in ArcGIS online and in the Workforce portal, but not in the app. The layer I am having an issue with is a geocoded point layer of addresses.

 

* I tried to load the project from my personal phone instead of the work phone and the layer loaded without issue. It will still not display in the work phone. Not sure if it matters but my personal phone is an android and the work phone is an iPhone.

 

I am wondering if anyone else has had this issue and if there is a way to fix or troubleshoot what is happening.

 

Thank you

Outcomes