AnsweredAssumed Answered

Disconnect between Survey123 (v.3.1) and Integromat?

Question asked by JenAmes on Feb 6, 2019
Latest reply on Sep 4, 2019 by JEfenecy-esristaff

I published a survey using Survey123 Connect (v 3.1.126) for our Borough Parks department to submit a survey describing maintenance that they've done. I went to use webhooks with Integromat to generate an email to the department head whenever a survey is submitted and received this error: 

I used the Survey123 beta button in Integromat, and tried it using the webhooks button, both with the same issue. Surveys previously published and webhooked (using the Webhook button) are still generating emails as they're supposed to, but any new surveys I'm publishing (or the one survey I transitioned to the Survey123 beta button) are not. 

I thought the issue might be in that I was using Calculations on Geopoints in my survey, so I tried publishing a basic survey with one text field and one select_one field and had the same issue. Then I thought that it might've been the version of Survey123 I was using, but the issue persisted using v 3.2.126.

Basically, I'm wondering if there's a disconnect between Integromat and the newer versions of Survey123, or if there's extra something I need to do to get it to work again.

 

Thank you!

Outcomes