kaspatoo

Missing required ArcGIS runtime (.Net support) and/or .Net SDK installations

Discussion created by kaspatoo on Feb 23, 2011
Latest reply on Feb 24, 2011 by kaspatoo
Hi,

I tried to install ArcGIS Desktop to integrate it into my Visual Studio 2010 (including .NET 4.0).

I know to install VS2010 first, so i did.
After a reboot I installed ArcGIS Desktop, and then ArcGIS Data Interoperability Extension.
After that I installed ArcObjects for the Microsoft .NET Framework.

Then I started VS 2010 and tried to create a new Project. I am able to choose some Arc stuff (when changing to .NET 3.5 or lower in the top bar).
But when I click on create I will get the following error:

"Missing ArcGIS Engine 10.0"
"Missing required ArcGIS runtime (.Net support) and/or .Net SDK installations"

I can continue but that seems to be senseless.
I already reinstalled and repaired or modified the GIS-Software.
On every Product I ensured that every component available was installed, I also did so while modifying/ reinstalling them.
In the prior ESRI Forum similar problems had been posted and often they were missing the ".NET support" (like the error says). But I did not find any installation component, called like this. And, as I still said, there is no Component with a red X to be not installed. One component was with a red X (in the SDK for .NET) but I changed this.

I hope you can help me.

Outcomes