AnsweredAssumed Answered

AGS 10.5 compatibility with jsapi 3.14

Question asked by ZConlen@bellevuewa.gov_cobgis on Dec 17, 2018
Latest reply on Dec 19, 2018 by ZConlen@bellevuewa.gov_cobgis

Hi, does anyone know if there is a compatibility issue with these versions? We have an older javascript app using 3.14 jsapi. When we upgraded the locator service used by the app it fails to return any results. Nothing in server logs. Works fine in other clients such as Web AppBuilder, or Arcmap.

 

Note that 10.5 map services seem to work fine with the app, so the question is really focused on locator services.

 

Thanks

Outcomes