AnsweredAssumed Answered

Configure legend widget

Question asked by czgra44 on Nov 12, 2018
Latest reply on Nov 13, 2018 by rscheitlin

Hi GeoNet Community,

I am using the Dashboard Theme from the Web AppBuilder for ArcGIS.

When using the legend widget I am attempting to not display 2 layers in my legend.

In the map I have set the layers to Hide in legend and I cannot see these 2 layers when viewing the layers via the Legend view.

When opening my Web application and selecting legend for my widget, the 2 layers I have set to hide in legend are unchecked.

However when I select ok I receive a message which says Label exists.  If I click ok and check on these layers I still receive that message and cannot create the legend.

I have attached some screenshots to illustrate the explanation I am providing above.