AnsweredAssumed Answered

Survey 123 Publish Error (Request Error)

Question asked by paul.sweeneyTLI on Nov 2, 2018
Latest reply on Nov 12, 2018 by paul.sweeneyTLI

I have a survey published with already contains Data. I had several image questions within the form that where not set to required. I would now like to update them to be required. I have downloaded the form  va survey123 connect and updated the required field to required = yes for the images in question however when i go to republish the survey i receive the attached Error 

 

"The existing Data service is not compatible with the survey -(request error)"

 

 

As a test I have simple tried to republish the form without making any changes to it and i still receive this warning message. 

 

Any ideas as to what is causing this issue ?

 

Thanks 

Attachments

Outcomes