Collect Events Output Feature Class is Empty

Discussion created by schmidtlein on Feb 15, 2011
Latest reply on Feb 15, 2011 by schmidtlein
I've got some strange behavior.  I'm trying to use the collect events tool to tally up a bunch (87,3001) of points.  I've already used the Integrate tool to make sure they are indeed coincident.  But when I run the collect events tool, I get a 999998 "Unexpected Error" message.  The GP output in 10 says that the output weighted point feature class is empty even though I've tried entering both shapefiles as well as geodatabase feature classes as the output.

I tried running it (as well as the collect events with rendering tool) in 9.3.1.  The tool with rendering says the output feature class is empty (when it doesn't appear to be).  When I run the collect events tool, the geoprocessing output says it is successfully completed with 0 elapsed time, re-opens the dialog (as if it hasn't ran properly), and fails to create the output file.

I'm sure this is something small, but I can't figure it out.  Any ideas about what I could be doing wrong?  Thanks in advance for the help.