AnsweredAssumed Answered

Is there any way to find out more information related to an ERROR 000210 from a MultiRing Buffer Attempt?

Question asked by jshi5799 on Oct 9, 2018
Latest reply on Oct 10, 2018 by Dan_Patterson

Not sure if I am posting this in the right spot, and if my etiquette is correct so feel free to blast me if not. 

 

Let me start by saying I have read the description of ERROR 000210, and have googled this topic, and searched multiple forums.  Most of the answers that I have found are related to how you name your output, or checking to see if the path is correct etc.  I am including a picture of my output report related to this error, everything was "push button" no coding.  I  completed multiring buffers successfully last night, and have used these many times without issue, and then woke up this morning to continue (my data set is too large to do buffers on all data points at once) and attempted to continue and started receiving this error every time I attempt a new MRB.  I could not create a new successful attempt, so I went back and tried to repeat a MRB, and still received a failure.  I then upgraded to arcmap 10.6 authorized, and tried a new MRB and was still unsuccessful.  

 

What you can see in the image attached is proof of a successful attempt last night, and then failure today.  Same path, same names, same everything.  No environment changes in either case.  

 

I am sorry if this question is vague, but I am not sure what other information to provide to help anyone help me.  I have not found any online help related to this same sequence of circumstances (although maybe I missed it).  

 

Thank you in advance for any help, and please let me know if there is anything else I can provide to better describe/solve the issue.  

Attachments

Outcomes