AnsweredAssumed Answered

Trouble with Tiled Layers Displaying Off-Line in Collector

Question asked by scott.rutzmoser_B21 on Sep 13, 2018

I am having an issue with some of my tiled layers (hosted on ArcGIS online) not being visible when I take my maps offline.

My maps are setup with one editable feature service, one custom tiled services (with boundaries for classroom field work, not editable) and esri aerial photo basemap...they are pretty simple.

 

The maps all seem to download fine and both tiled and feature layers are listed in the table of contents, users can check the visibility box, but some tiled layers do not display in the offline map.  They all display fine when working online.

 

There is no difference in the settings for tile layers (that display vs. don't display) i.e. permissions to take offline or in groups AND there is no error thrown.  Users can collect data and then sync without error they just can't see the tile layer when working offline.

 

I explored potential differences in the options on service properties including feature access (and cache), image format, max min scales, and geometry type etc.  There is no correlation. 

 

We use these maps in the classroom and they ALL worked fine during the 2017-18 school year, so I am thinking it could be a bug in one of the updates over the past 6-8 months.

 

I am using Collector for IOS, publishing services from ArcMap to ArcGIS online.

Has anyone ran into similar issues? 

 

This service works, downloads tiles for viewing in collector.

http://b21.maps.arcgis.com/home/item.html?id=7645c9cb562040e78bab9bdeaa4474a4 

 

This service doesn't work, tiles are not visible for use in collector.

http://b21.maps.arcgis.com/home/item.html?id=407ddf286f454f5c96f902aaa097f2ac #

Outcomes