AnsweredAssumed Answered

ApFramework 10.5.0.3

Question asked by mphross on Aug 29, 2018
Latest reply on Sep 6, 2018 by cdartiguenave-esristaff

I am trying to install ArcHydro Tools for ArcGIS 10.5. I have downloaded the installation files, but when I try to install them it says that I need to uninstall the existing ApFramework9 version and restart the installation. I have already uninstalled ApFramework9, so I do not understand why this is being prompted. I have already uninstalled a previous version (10.2) of ArcHydro Tools as well.

 

I have tried locating ApFramework version 10.5.0.3 but have not been successful. I would appreciate any assistance

 

Thank you

Outcomes