AnsweredAssumed Answered

Add Site Address Point not aligning with original data.

Question asked by SCAuditorGIS on Aug 6, 2018

Hello Everyone,

 

So I recently have researched and modified the Address Data Management Solution to align with our organizations goals. The Attribute Assistant is working well and everything seems seemless, besides the fact that the add site address construction tool is not ligning up with our orginal data. 

 

(a little background: I work for a county in Ohio and our address data has historically been maintained through a third party software vendor that most counties in ohio use for road centerline and address maintenance. Recently we realized we could be doing this through the esri solution and cut out the middle man) 

 

That being said, It looks like the add site address point construction tool is possibly using a geocoder to geocode the addresses, when I think originally our past software would use the length of the road and the surrounding addresses and road address range as its "template" if you will. 

 

Here is a picture of the difference I am trying to explain. (I am floating on the road centerline using the add site address point tool and you can see that the new point would be different than the existing point.)

 

Does anyone have any advice on how to fix this so that the add site address construction tool will read the points near it and add an address number that fits within the address range of the road, and also within the existing surrounding address numbers? 

 

Thank you for any help!

 

-A.Rodd

GIS Coordinator 

Seneca County Ohio

Outcomes