AnsweredAssumed Answered

How can I use unicode characters in the path to an FGDB

Question asked by mrapp17 on Jul 12, 2018
Latest reply on Jul 12, 2018 by rborchert

I am attempting to use the RasterToGeodatabase_conversion to store rasters in a raster catalog stored in the File Geodatabase. However one of the directories containing the FGDB has a unicode character in it and this results in the following error.

UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9' in position 21: ordinal not in range(128)

 

Is there some setting I can enable that will allow for usage of unicode characters in FGDB paths?

Outcomes