AnsweredAssumed Answered

After Update 3.0 got Error Feature service requirements not met and in other version works fine

Question asked by dllamasgmtgis-esridist Employee on Jul 10, 2018
Latest reply on Jul 20, 2018 by kundalay1

Hello,

 

We have several Surveys created hosted in Portal 10.6, we were working fine with the configuration we have set until version 2.9.5 Once Survey for ArcGIS in our iPads update survey app automatically for Survey 3.0 and in that version we are getting error 

and SupportsApplyEditswith GlobalIDs is set to true

 

And with version 2.9.5 is working fine I was able to send the info

 

 

 

I am not able to downgrade my app from the iPads, how can I solved this this new version, is it supported for this version? @james tedrick

 

Thanks, 

 

Diego Llamas

Outcomes