AnsweredAssumed Answered

Invalid JSON - Explorer App

Question asked by cityofjesup on Jun 25, 2018
Latest reply on Jun 27, 2018 by mbockenhauer-esristaff

I created my map with ArcGIS Pro 2.1. Tried uploading it with “Share Web Map” so I can use it with the Explorer app. I have done this loads of times without issue. I recently copied my shp files into geodatabases. When I ran an analysis before uploading it told me I needed to set a template first. I uploaded anyways and I received the Invalid JSON on those layers that were switched to a geodatabase. I assumed it had to do with the error message, so I fixed the template issue. But when I erased it off the online account and uploaded it again I’m receiving the same message. I cannot seem to figure out what is wrong. When viewing the map with the online account everything works ok, just not when I try to view it with the explorer app. The map will load, all my other layers are fine, just the two I switched are giving me fits. Any ideas what would be causing this “Invalid JSON” error message in the Explorer app?

Outcomes