AnsweredAssumed Answered

Field Types changing and coded text values not being present when using collector application on iPAD in the field

Question asked by dmm1013 on Jun 20, 2018

 I'm currently using the ArcCollector app to collect and store information related to our field sampling. I am having a very confusing experience with the app ( which is being used off of an iPad ), it seems to work perfectly in some circumstances but then it others it fails. The main issue is related to us being unable to fill in a variety of fields that I created myself by following http://www.esri.com/esri-news/arcuser/summer-2013/create-your-own-collector-map and creating several drop downs for the desired data we are trying to collect. The first few times we went out all of the drop downs appeared and worked perfectly, and then when we went to sync the information it would not let us sync it. It prompted me (the owner and admin of the map) to login again, then said that my login credentials were invalid even though I assure you they were correct because I then canceled the sync after multiple attempts and then removed the features and base map and logged out then re-logged in with the same credentials, this also happened one other instance as well. 
          On top of that there have been multiple times where it has worked and synced perfectly, then today we went out and the field types changed from drop downs into long integer without any modifications on my end, so we were unable to store the information in the app. After that field visit I went into the arcOnline after we syncd and the field types of those samples were still long integer, then there were features from previous times in the same attribute table and the same column that were the correct drop down coded text field types. I am just very lost because I have not been able to find anyone else with this problem or any way to fix it. I would greatly appreciate some help or some direction to a resource

Outcomes