AnsweredAssumed Answered

Error -8 Cannot connect to previous versions of liccense manager

Question asked by alucas@vcccd.edu on May 31, 2018
Latest reply on May 31, 2018 by aam-esristaff

Hi,

 

We going to be upgrading from ArcGIS 10.5.1 to 10.6.  We use concurrent licensing.  My first step was to upgrade our license server from 10.5.1 to 10.6.  Now ArcGIS 10.5.1 and later ArcGIS 10.6 give the following error:

 

 

Downgrading back to license server 10.5.1 still yielded the same error from ArcGIS 10.5.1. I have upgraded the license server to 2018.1 (10.6.1) and I still get this error.  I have deactivated all my licenses, uninstalled the license server completely and reinstalled and still get the error.  My server firewall is open on the correct ports to all applications because there are other FlexLM licenses hosted on this server and the ports are not pointed to a specific license server program.  The weirdest thing is that users are able to borrow licenses with no problem. While this is a temporary fix, I cannot have the licenses borrowed from the server because ArcGIS is loaded in a classroom lab and in a lab in our library so students can access ArcGIS outside of class to finish homework and class projects.

Outcomes