AnsweredAssumed Answered

WMTSLayer in 4.7

Question asked by alder.moriggi on May 25, 2018
Latest reply on May 28, 2018 by alder.moriggi

Hi everyone, I'm trying to add a WMTS layer in a map with the API 4.7, starting from the example layers -wmts, but I can not.

I tried to follow the indications regarding require CORS or a proxy page, but it doesn't work anyway.

 

Any suggests?

 

TIA

Alder Moriggi

 

N.B.1 Attached my sample.html

N.B.2 It works on arcgis online...

Attachments

Outcomes