AnsweredAssumed Answered

Problem with using "project" tool- a self made geographic transformation (produced by "Create Custom Geographic Transformation" tool) not working

Question asked by roynaor on May 15, 2018
Latest reply on May 15, 2018 by Dan_Patterson

Hi,
I'm trying to convert data I have acquired on my iPhone (I think it is WGS84, an example for coordination seems like this 33.16000098 35.6926944) to ITM grid coordination system.

 

In order to get a better transformation than the default I used the "Create Custom Geographic Transformation" tool to form a better geographic transformation (following to specific instructions on how to form the transformation).

 

Than I tried to use the "Project" tool

After filling the "output coordination system" box, a warning pops stating "WARNING 001839 A datum transformation is expected, but the parameter is empty" (see attached a print screen image 1)

 

When writing the transformation file name in the "Geographic Transformation (optional)" box, an error sign appeared next to the box which says "ERROR 000365 Invalid geographic transformation". 

(see attached a print screen image 2)

 

What am I doing wrong? I tried it again and again in many versions but ended up with same result. I don't think the problem is in the transformation I made because i followed the official instructions step by step and the file was created on my computer (at C:\Users \ 'UserName' \ AppData \ Roaming \ ESRI \ Desktop10.0 \ ArcToolbox \ CustomTransformations).

Thanks,
Roy

Attachments

Outcomes