AnsweredAssumed Answered

Survey123 Tile Package Issues

Question asked by joysoulliere57 on Apr 30, 2018
Latest reply on May 2, 2018 by BArmstrong-esristaff

I have been trying for weeks to get a tile package to work to no avail.

I am trying to see our aerial imagery at a scale of 1:564.  I am using tiff's that have been projected into the Web Mercator Aux Sphere.  I am using the ArcGIS Online tiling scheme with the expanded scales.  I am using ArcGIS Desktop 10.2.2 to create the tile package, although I have tried ArcGIS Pro as well.

My tile package is 20Gb.  I just tried a section at 4Gb but same results.

When I copy the file to the Samsung S8 maps folder it doesn't seem to see it.  It is in the map library but does not show up in the Map Types list inside the survey geopoint map. 

I can see the smaller files 117mb no problem.

I have tried building the tile packages different ways and have tried many things I have read here and still no success.

 

Is my file to large?? Does it have to be on an SD card??  

I have seriously build about 20 different tile packages and have only had success seeing ones that are clipped and really small. 

 

Can someone provide details on how they are able to get a large tile package that will allow a user to zoom in to an extent below 1128 using aerial imagery.

 

Thanks,

Joy

Outcomes