AnsweredAssumed Answered

Vendor Daemon is too old

Question asked by achipman_crec on Apr 25, 2018
Latest reply on May 1, 2018 by aam-esristaff

I used CityEngine all day yesterday with no problems. This morning, I opened CityEngine and received this error: "Version of vendor daemon is too old."

 

I did a Google search and found a suggestion to run ESRI PatchFinder to make sure the license manager and desktop versions were the same. I'm running ArcGIS Desktop 10.3.1 and License Manager 10.5.

 

I haven't had any luck finding other solutions to this error message. Does anyone have experience with this?

 

 

Outcomes