AnsweredAssumed Answered

Working from ArcMap 10.5.1 with Database 10.2.2

Question asked by modybsystematics-co-il-esridist Employee on Apr 22, 2018
Latest reply on Apr 24, 2018 by RRobichaux-esristaff

Hello

 

We have a workgroup (sql express) 10.2.2 database.

ArcMap 10.2.2 works with no problem.

When installing 10.5.1 on the same machine it works very slow. This combination (client 10.5.1, database 10.2.2) is supported.

Any body works with this configuration?

 

Thanks

Outcomes