AnsweredAssumed Answered

Cascade's layers don't match appearance settings

Question asked by spring2018_christi7 on Apr 22, 2018
Latest reply on Apr 23, 2018 by OEvans-esristaff

I'm creating an immersive map section in my cascade storymap using the "filmstrip" so that my basemap is static, but my layer settings for each view are not working properly.

When I edit the appearance for each view, the actual map displayed does not reflect what I have checked for the layer settings. 

 

As seen in this picture, I have the Jordan Lake watershed unchecked for the first view, but the blue shaded area seen in the center of the screen is that layer displaying anyway. I clicked the checkmark to save, I scrolled up and then back down to this first view, and still see the Jordan Lake watershed. I clicked to edit appearance again and saw that layer option shows that Jordan Lake watershed is indeed unchecked, and then took this screenshot. I have done this multiple times, so it isn't a one-time glitch. When I preview the storymap, the layer is also displaying there even though it shouldn't be.

Is this a bug on ESRI's side, or is there something I can do to fix this issue from my side?

 

Thank you

Attachments

Outcomes