AnsweredAssumed Answered

Copy (Data Management) tool fails to copy GDB over the network

Question asked by ahmadabusaleh on Mar 20, 2018
Latest reply on Mar 29, 2018 by gkatsamb

Hello,

 

I am trying to use the tool "Copy (Data Management)" from ArcMAP 10.5.0 to copy a Geodatabase from local drive (D:) to a network drive (Z:). and every time I  got the following error:

 

ERROR 000260: Failed to copy D:\T\New File Geodatabase (4).gdb into Z:\2)GIS_and_Design\7)CrescentLink\CrescentLink_Users\Ahmad_Saleh\Ahmad_Saleh.gdb
Failed to execute (Copy).

 

But the unusual thing is  when I go to the destination folder I am able to located  this Geodatabase  and also I can connect to it  and see or edit  the data inside, everything looks normal!.

The tool worked and copied the GDB to this location but it also throw  the previous error!.

PS: I have full read/write permission on this network folder, which mean that the tool has the full permission to write at this folder!. The same tool works fine if I used it to copy from Local to Local folders, and fails if tried to copy from Network to Network Folder!.

 

Have anyone had this issue before ?

 

Thanks,

Outcomes