AnsweredAssumed Answered

Version 3.x and 4.x

Question asked by druiz@rockymtn.com on Mar 9, 2018
Latest reply on May 4, 2018 by druiz@rockymtn.com

Hello everyone,

Let's move straight to the point or question. 

Can I use both APIs 3.x, and 4.x as part of the same app? 

 

On my work, we have a website made with ArcGIS 4.x. I was asking to add a FeatureTable but that widget does not exist in 4.x yet.
I know I can use different ways like, for instance, "dgrid", but implement that solution consume more time and effort.
So if I can refer to version 3.x I am going to be able to use "esri/dijit/FeatureTable".

Any idea?
thank you

Damaso

Outcomes