jsn

error: There is no SDK with the name or path 'iphoneos4.0'

Discussion created by jsn on Jan 29, 2011
Latest reply on Jan 29, 2011 by jsn
Hi all

I am getting this error message "error: There is no SDK with the name or path 'iphoneos4.0'" because my project uses iOS SDK 4.2  and not iOS SDK 4.0

I am just testing the first sample:
http://help.arcgis.com/en/arcgismobile/10.0/apis/iPhone/concepts/index.html#/My_First_iOS_Application/00pw00000047000000/

Changing:
-  in the window  Project-Edit Project Settings-Build tab-Base SDK from "iOS Device 4.0 (missing)" to "latest iOS currently 4.2"
-  From the menu, select Project-Edit Active Target-base SDK from "iOS Device 4.0 (missing)" to "latest iOS currently 4.2"

when I rebuild the application it still shows the same error message.

Outcomes