AnsweredAssumed Answered

Can an ArcMap 10.6 use Extensions 10.3

Question asked by dllamasgmtgis-esridist Employee on Feb 23, 2018
Latest reply on Feb 23, 2018 by jayanta.poddar

Hello:

I was wondering. If I have a License Manager 10.6 and some license for ArcMap 10.6 but my extensions are 10.3. If I Open ArcMap and use extensions. ArcMap 10.6 would use extension 10.3? or it would be imposible? I have test with server and geodatabases of different versions (older) and newer ArcMap versions and they work, but what about extensions and arcMap?

 

Thanks

 

Diego Llamas

Outcomes