AnsweredAssumed Answered

Workaround: and new title: Migrating non-WMA 10.2.x cached service to 10.5.x

Question asked by rastrauch Champion on Feb 20, 2018
Latest reply on Mar 1, 2018 by rastrauch

Original post ...workaround is in the comments for now:  I am currently migrating our ArcGIS Server Enterprise Advanced (AGS) 10.2.2  services and caches to a new AGS 10.5.1 server.  We use the Alaska Albers projection (3338). I am using the TransferServices toolbox, and it seems to work well for most services. 

 

For those services that are dynamic, the service has no issues keeping the services in Alaska Albers.

However, for any service that has a cache, or even had a cache folder (even if the service is now dynamic), the new service creates a tile scheme with WMA.

 

I have tried several ways to try to "trick" it into ready the Alaska Albers tile scheme, but have had no luck.  I even tried several times to generate a new tile scheme, using the sourc (alaska Albers) mxd as input, and when as far as setint the "output coordinates" under the Environment tab to 3338, and yet the output tile scheme .xml says WMA.

 

I know the whole world would be happier if we conceeded to using WMA and not Alaska Albers, but unless you are using 3D (which we are not at this time), Alaska Albers works so such better.

 

Is there a bug in the "Generate Map Server Cache Tiling Scheme" and caches in general for AGS 10.5.1?

 

I do have a call into tech support.  We are just now trying to move to 10.5.1, so I think asking to move to 10.6.x might be asking for another delay.  However, not sure what to do about this.  For this particular service (lines), I could probably go dynamic, but we have quite a few cache raster map-services (i.e. base maps) that this could be a major issue.  Thanks for any suggestions (I'll let you know if I've already tried and ruled out).

 

Alaska GIS Users

Outcomes