AnsweredAssumed Answered

install both 10.2 and 100.2 sdk

Question asked by Arthur_Wu on Feb 21, 2018
Latest reply on Feb 23, 2018 by njarecha-esristaff

Hi there,

 

I'm currently developing with the SDK, which is in 100.x.x version and I installed it with cocoapods. However, I also need the function "AGSIdentifytask" which is only provided in 10.x.x version.(Cuz I couldn't find it on the user guide)

 

Is there a way to install both of them at the same time?

 

I have tried specifying both versions in the podfile, however, it wouldnt let me do so.

And I also tried install 10.2.4 manually with the sdk online, and 100.x.x with cocoapods, but still no luck, since they use the same framework name, when I import it in my codes, it only recognize the one from cocoapods.

Outcomes