AnsweredAssumed Answered

"ERROR 000151: The geotransformation (s) is not valid"

Question asked by Marknr5 on Feb 16, 2018
Latest reply on Feb 18, 2018 by Marknr5

I have a Lidar-derived DEM in a GCS_Arc1950 projection with the D_Arc1950 datum.

Full details: PROJCS['GCS_ARC1950',GEOGCS['GCS_Arc_1950',DATUM['D_Arc_1950',SPHEROID['Clarke_1880',6378249.144808011,293.4663076556253]],PRIMEM['Greenwich',0.0],UNIT['Degree',0.0174532925199433]],PROJECTION['Transverse_Mercator'],PARAMETER['false_easting',500000.0],PARAMETER['false_northing',10000000.0],PARAMETER['central_meridian',33.0],PARAMETER['scale_factor',0.9996],PARAMETER['latitude_of_origin',0.0],UNIT['Meter',1.0]]


I need to transform it to WGS_1984_UTM_Zone_36S. I used the standard ArcGIS 10.5 Project Raster tool and applied the default ArcGIS transformation file Arc_1950_To_WGS_1984_5. However, it failed, giving an "ERROR 000151: The geotransformation (s) is not valid". I have also tried creating a custom transformation file using the published parameters for the Malawi Arc 1950 Datum to WGS84 (Mugnier CJ, 2011, PERS) but got the same ERROR message. Because the Arc1950 is based on the Cape Datum, I tried defining its projection as a Cape Datum, and transform it using the standard Cape to WGS84 transformation. That worked! I did this simply to see if I would receive the same error message.



The source data is in a FGDB


When reviewing the Geoprocessing Results info, under Environments, it lists the Geographic Transformation as NAD1927 to NAD1983 NADCON. However in my Environment Settings are as follows:

I assume the NADCON setting is some sort of default value and does not influence the actual processing??? Where does it come from?


What am I missing?? Thanks very much.