AnsweredAssumed Answered

Extrude between fails

Question asked by geoanorak on Feb 6, 2018

After upgrading to 10.5.1 operations that have worked successfully with extrude between now fail with the following message:

Messages
Executing: ExtrudeBetween lith4res_tin lith5res_tin areacols2 C:\phil\Dropbox\CEG8705\run2018\tins\oilpatch6.shp
Start Time: Tue Feb 06 14:43:26 2018
ERROR 999999: Error executing function.
The number of items specified is too high or too low in the given context.
Failed to execute (ExtrudeBetween).
Failed at Tue Feb 06 14:43:38 2018 (Elapsed Time: 12.70 seconds)

 

I have tried changing the resolution of the extruded layer (making it physically smaller and making number of features less) but this has not helped.

Reducing the TIN complexity by resampling the raster and reducing raster resolution by 10x also does not help.

 

The same data worked fine in 10.3.1 and 10.4 but fails on 10.5 and 10.6.  I have not managed to find a workaround.  

Any ideas?

Outcomes