AnsweredAssumed Answered

Does Full Motion Video 1.4 require an Advanced level license?

Question asked by graeme on Feb 4, 2018
Latest reply on Feb 5, 2018 by CBenkelman-esristaff

I just read at https://www.esri.com/training/catalog/5806637ec82bd5746b9143dd/working-with-full-motion-video-in-arcgis/  that to complete the exercises of the Working with Full Motion Video in ArcGIS training course I will need "ArcGIS Desktop 10.4 or ArcGIS Desktop 10.5 (Advanced)".

 

I am using ArcGIS Desktop 10.6 with Full Motion Video 1.4 and am assuming that those versions should be fine to complete most, hopefully all, of the course.

 

However, I only have a Standard level license, and the FMV_FAQ.pdf - Box says:

 

FMV requires an ArcGIS 10.x Basic, Standard, or Advanced license.  All functionality is open to all license levels, except a standard or advanced license is required to use the FMV Mosaic Video and Mosaic Video Frames geoprocessing tools.

 

Do I really need Advanced to use the full functionality of Full Motion Video 1.4 or is Standard licensing sufficient?

Outcomes