AnsweredAssumed Answered

Unable to load Collector from Android Play Store

Question asked by MervynLotter on Jan 30, 2018
Latest reply on Jan 30, 2018 by MervynLotter

Hi there

 

One of our staff members recently bought a new, yet affordable, tablet and he is now unable to load Collector from the Play Store. I read through the Collector system requirements here What are the requirements?—Collector for ArcGIS | ArcGIS and this tablet seems to meet these minimum requirements.

The Android minimum requirements are:

  • Android 4.2 (Jelly Bean) or later
  • ARMv7 or x86 processor 
  • OpenGL ES 2.0 support
  • Precise location (GPS and network-based) support

All the other ArcGIS apps are available to download (Explorer, Navigator, etc).

 

Is it possible for him to still install Collector? If so, how? It has become an important application in his field work and it would be very unfortunate if he is now unable to use Collector.

 

Thanks

Mervyn

 

Tablet details are:

Vodafone Smart Tab 2GB

Model no. VDF 1100

Android version 6

Android security patch level 5 June 2017

Baseband version

Moly.WR8.W1449.MD.WG.MP.V41.P4.T3.2017/06/17 14>13

Kernel Version3.18.9

android@tabletbuild19#1

Fr Jun 18:21:15 CST 2017

Build Number 17001

Custom built version 170FFG1

Outcomes