AnsweredAssumed Answered

Upgrade

Question asked by vikrant327 on Jan 25, 2018
Latest reply on Jan 25, 2018 by rscheitlin

I have 1.2 version of WAB running and I am trying to upgrade to 2.4. 

 

command to upgrade a single app

node_x64 upgrade <older WAB install directory> <appid>  

works fine and process shows upgrade successful.

 

But when I launch 2.4 WAB and go to the builder for the test application I am trying to convert, I get config.json errors for bunch of widgets. In my test application , all widgets are standard widgets.

 

Is it possible to directly go from 1.2 to 2.4 ?

Outcomes