wgsl

Portal Collaboration Failed (Failed to export item 'xxxx' into a replication package)

Discussion created by wgsl on Jan 9, 2018

Hello, we set up collaborations between our portals (10.5.1). Although some times i have to manually run the sync to get the contents synced, most times we are pretty happy with it. In the past couple of days, one of our users tried to share an map image layer (map service as the source) and it didn't get through. When I tried manually running the sync, unsharing/resharing it like what i used to do, it still didn't go through. I noticed whenever I ran the sync, the following warning message appeared in the portal log. 

 

Failed to export item '57116782cc064eca9078cc87c02b9a55' into a replication package

 

Based on my understanding, data for only hosted feature layers gets replicated during collaboration while for map services, just, just a reference is shared. But why it's trying to replicate the data for this case? Since I couldn't make it work, our user tried republishing the service and re-shared it and it was able to get through. But republishing the service is not a solution for us since it will change the portal item IDs and mess up any existing map/apps using the item. 

 

Can anyone please help why the sync didn't work? Any workarounds or solutions?

Outcomes