AnsweredAssumed Answered

Gaps in an image cache for a map service

Question asked by mik1971 on Dec 17, 2017
Latest reply on Jan 18, 2018 by pbecker-esristaff

Hi,

 

We build and update image cache for a map service.

At some stage, it started to produce gaps (bundles with complete/partially no data) in an updated cache by AOI polygon. Not every time the gap is the same area of AOI.

 

We compare two counting machine: Local (physical machine) and virtual box.

While we can "fix" the issue on the local machine it is no way to produce good update on the virtual box.

 

Let’s compare runs on the same AOI.

 

 

Local machine

Virtual box

CPU

16

12/24

RAM

32Gb

96Gb

Parallel processing

95% (means 15)

95% (means 23) /or other run 15

Remote imagery

Y

Y

Remote AOI layer

Y

Y

Local (D:\) cache folder

Y

Y

Local (D:\) input mosaic

Y

Y

Scheme (?)

ArcGIS Online

ArcGIS Online

Arc version

10.5.1

10.5.1

OS

Windows 7

Windows Server 2016

OS bit

64

64

GP 32-bit

Y, Foreground

Y, Foreground

Levels try to build (in one run)

12-20

12-20

Gaps on levels (as a result of run for 12-20 Levels)

12,13

12-17

Repaired by one run per level, 12 Level

Y

No

Repaired by one run per level, 13 Level

Y

N/A

Repaired by one run per level, 17 Level

N/A

No

 

What makes a trouble? 

What else can we compare in order to get closer to a solution?

 

Desktop 10.5.1. Manage Tile Cache GP. The mosaic had been created in 10.3, then upgraded to 10.5.1

 

Any help please.

Outcomes