Mike.Campagna92

General Function Failure exporting a Map Package ArcGIS Desktop 10.5

Discussion created by Mike.Campagna92 on Dec 11, 2017
Latest reply on Dec 11, 2017 by Mike.Campagna92

Hello!

 

I am trying to package a map for an external organization, however every time I attempt to do this I get a non-descriptive "General Function Failure". I am using ArcMap 10.5. I have checked other (older) discussions and am at my wits end with what my issue may be. I have created large map packages before and did not have this issue. Is there a size limit on map packs, and if so what is it? My mxd file is 6 MB.

 

I have lots of data that is grouped and organized. This include vectors, rasters, geoDB tables, csv's. There are table joins to shape files, would this be an issue? No group names contain special characters, only alphanumeric and spaces. I renamed all my layers to make more sense to the target audience, so also alphanumeric and spaces. Does it matter if layers have symbology category names with an " - " in it? I have tried saving the map package to my desktop, and this has not worked. Both my mxd and my mpk have file names limited to < 10 characters.

 

Running the "Analyze Package" button determines no errors. I have checked the box for "Include Enterprise Geodatabase data instead of referencing the data".

 

Thank you,

Mike

Outcomes