AnsweredAssumed Answered

I've tried installing Collector on my Android tablet with the 4.4 os.  Collector says that my device is not compatible. Don't get it.

Question asked by mgebben on Dec 6, 2017
Latest reply on Feb 2, 2018 by lynneouellette_usfs

I looked up the tech. requirements for Collector.  Supposedly it will run on Android 4.2 and higher.  I have 4.4.

Outcomes