AnsweredAssumed Answered

Open Data: Download Perpetually Failing

Question asked by chris.boland on Nov 30, 2017

I have one dataset that I've published in Open Data that is giving me constant problems.  Whenever someone tries to download it, they get a "Status: An error occurred.  Download failed"  message.  I've reset the dataset's cache, I've simplified the dataset and the symbology, I've tried to increase the performance of the dataset in any way that I know how, but with the same result.  The other datasets in the parent rest service work correctly and download successfully. 

 

in the Open Data "Data" menu, it does have a warning stating "Warning Query performance on layer is suboptimal and will impact user experience.", but I don't know why this would be.  The data show up in the open data map and in the open data tabular area without a problem and query just fine in these interfaces.  Any suggestion or insight would be much appreciated.

 

The dataset information is below:

 

Courtney Claessens 

Outcomes