AnsweredAssumed Answered

Contents of 10.x File GDB upgraded from 9.3 not recognized in ArcGIS Pro

Question asked by RyanP_LU on Oct 31, 2017
Latest reply on Nov 1, 2017 by RyanP_LU

Upgraded a 9.3 File Geodatabase to 10.x.

 

ArcGIS for Desktop 10.5.1 has no issues... ArcGIS Pro 2.0.1 will not display any contents.

 

I have reviewed ArcGIS Pro 1.2 Doesn't "see" .mdb or .gdb  and tried 

"For the GDB problem - create a folder connection to the folder ABOVE the GDB and make sure the GDB is not inside a folder with the same name (or anything else .gdb) - I've seen issues with that sort of nested folder before."

 

However that seems to have no effect...

 

I followed the instructions to fix a Personal GeoDB and that worked for my 9.x File GeoDb...

Modify your data sources to a supported type with 64-bit ArcGIS. Using the Create File GDB tool, you can create a file GDB and then import your layers into it using the Feature Class to Geodatabase (multiple) tool.

 

 

So, File GeoDB's upgraded from 9.x are not supported in ArcGIS Pro?

 

Outcomes