AnsweredAssumed Answered

Updating enterprise gdb from 10.3.1 to 10.5.1

Question asked by etylerNwwsd on Oct 25, 2017
Latest reply on Oct 25, 2017 by rastrauch

We recently moved to 10.5.1 I am trying to update our enterprise versioned gdb from 10.3.1. I keep getting an error message. Does our databases have to be "unregistered as version" before you perform the update. I made sure of all the usual stuff such as, making sure no one was connected, our odbc drivers are all up-to-date, I have significant permissions, etc. So I was just wondering if the "unregistering as version"  was the missing piece

Outcomes