AnsweredAssumed Answered

Why do i get an error code 0xc0000020 when i try and open ArGIS Pro on my desktop. Have been in touch with tech support in Brisabane for last 25 days and no resolve. Also couldn't log in do ArcGIS pro after download, it said i need authrosiation from "nam

Question asked by Oldfield16 on Oct 24, 2017
Latest reply on Oct 24, 2017 by jayanta.poddar

Why do i get an error code 0xc0000020 when i try and open free trial of ArGIS Pro on my desktop after download.

 

To start with

After I downloaded ArcGIS pro and tried to open the program on my desktop/PC, the instruction was I need authorisation from a "named user". I had registered as a named user as per the instructions and default settings of the download. While I was providing my information downloading the program I registered my name as the Organisation and myself with administrator privileges. However, once I tried to open ArcGIS Pro on my desktop/PC it said I did not have "named user" privileges.

 

I subsequently emailed myself to ask permission to use the program but the email was not received, so I could not action the request, it did stay in my access requests in the online account? 

 

I have since followed all instructions provided by tech support including:

Version of Internet

Available Memory >4GB

No Python installed

Windows is updated

Changed file names Roaming etc to \OLD

Uninstalled and Re-installed at least 4 times

Repaired the install x 2

 

I think tech support in Brisbane, in particular one Lady who has been assisting iss doing all she can, it seems from forum posts that this is quite a common problem and requires a fix by ERSI. I don't wish to uninstall Windows, however, I have uninstalled Chrome.

 

Any assistance would be appreciated

 

Regards Chris Mulcahy

Outcomes