AnsweredAssumed Answered

2.4 release seems to have caused an error in my repeat question/related table

Question asked by mlamb_usfs on Sep 26, 2017
Latest reply on Sep 27, 2017 by JTedrick-esristaff

After I updated the app, my existing form with a repeat no longer allows me to input my 'select_one' values in the repeat, the integers are allowed and all other fields on the form seem to work.  I have been looking at the bind::esri:parameters field but so far, even with allowUpdates entered, it will not take the entries. 

Outcomes