pduarte

Arcpy in SharpDevelop 4.0

Discussion created by pduarte on Jan 18, 2011
Latest reply on Jan 25, 2011 by Riverside
Just wondering if anyone out there has been able to use arcpy with the SharpDevelop IDE.  I am running the latest release (4.0.0.7070) but cannot get it to import arcpy.  I suspect that something is not quite ready between arcpy and IronPython.

Any insights would be greatly appreciated.  Thanks in advance.

Paulo

Outcomes